1. Unfortunately The Project Meditation Community Forum is no longer active. Although registration and the creation of new posts not possible, you can still read and search the forum...

    If you are unable to find what you are looking for within the Project Meditation Community please check out our new Blog and/or our Facebook page.

bug in registration process

Discussion in 'Having Problems?' started by louisemr, Mar 8, 2008.

  1. louisemr

    louisemr Member

    Joined:
    Mar 8, 2008
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    hi there,
    It appears this is the forum for problems so...
    when I registered one question was "who in the community referred you". I put in n/a, the slash created an error of 'invalid referral" or something similar. Here is the bug: everything was in the registration window EXCEPT the field regarding the referral source so of course, I couldn't fix it. Lucky me, it kept the last answer in memory so the error kept coming up with no means to correct it. I resorted to the back button on the browser and luckily it didn't cause problems like with the un/pw being taken (by me).
    Ahhh, I feel better already! just kidding, lots of these bugs never come to light until a certain circumstance brings them out. I wanted to pass this along to whoever can, should they consider it worth the effort, correct it.
    Now, onto learning how to meditate.
    Louise R.
     
  2. Peaceful Warrior

    Peaceful Warrior New Member

    Joined:
    Dec 4, 2007
    Messages:
    154
    Likes Received:
    0
    Trophy Points:
    16
    Thanks.

    Issue noted! PW ;)
     

Share This Page